Compatibility

From Plex-XML
Jump to: navigation, search

Plex-XML is in use with:

CA Plex with Java generator
Plex 6.1 >= Build 43.027
Plex 6.0 >= Build 47.006
Runtime Operating System
Windows Server 200x
Linux
Mac OSX >= 10.6
IBM AS/400 and System i >= 5.2
Servlet Engine
Apache Tomcat 6/7
several other engines with modified deployment properties
Database System
MySQL 5
DB2/400 >= 5.2
MS SQL Server 20xx
Oracle 8-11
other systems possible if they provide JDBC access
Personal tools